Новости о Adobe Flash 10.1 для Android

Новости о Adobe Flash 10.1 для Android

Согласно информации расположенной на сайте Adobe, для установки последней версии плагина Flash 10.1 на мобильных устройствах с ОС Android 2.2 (поддерживаются  версии начиная с 2.2) требования к системе заметно увеличатся.

Гаджетам с дисплеем VGA и разрешением 640×480, будет необходим установленный процессор Cortex A8 с частотой не меньше 550 МГц, а для дисплеев формата WVGA с разрешением 800×480 минимальная частота 800 МГц.

Учитывая такие требования плагина от Adobe, в пролете остаются многие популярные модели, включая и НТС Wildfire, Hero, Legend и пользующийся большой популярность среди смартфонов с ОС Android – Motorola Droid.

На данный момент неясно, как будет устанавливаться приложение. Будет ли оно сразу включено в прошивку ОС, или же будет устанавливаться отдельно, проверяя технические характеристики устройства. Возможно, Google следует поступить по примеру Apple и заблокировать поддержку плагина? По крайней мере до того времени пока разработчики Flash серьёзно не отнесутся к вопросу оптимизации.

Оставить комментарий

avatar
  Подписка  
Уведомлять